« Forums | General Chat »
   New Post
   Search

iOS 14 issues with aum

Hi folks, I just updated my iPad (2018 pro) to OS 14.0 and now AUM won’t display any of the app icons in the menus and when you load an instrument I just get a plain grey circle. Anyone else had this issue?
September 20, 2020  | person the ios guitarist
This is a known issue. It was mentioned on the Drambo forum before ios14 was released.
September 20, 2020  | person Charlie
I was a bit late updating but just got in touch with Jonatan at Kymatica who told me load IAA first and it runs fine after that and a fix is on the way.
September 20, 2020  | person the ios guitarist
Yeah, Jonatan seemed pretty disappointed in Apple for this bug in particular.

https://twitter.com/j_liljedahl/status/1306946578641543168
On September 20, 2020 - @Tim Webb said:
Yeah, Jonatan seemed pretty disappointed in Apple for this bug in particular.

https://twitter.com/j_liljedahl/status/1306946578641543168
Yep. And the fact that he issued a “hackaround” very quickly is a sign that this community is on it.
https://gist.github.com/lijon/ffc3a4864ce48be6fedf962a2e59a20b
September 21, 2020  | favorite_border Enkerli
comment

  Post a New Comment

You are not currently logged in. Would you like to login or register?
Enter your information below to add a new comment anonymously.

I'm not a racist, but...
Usernames need to be at least 2 characters!
I'm not a racist, but...
Please don't use weird characters in usernames!
{[ Ctrl.useravailable[Ctrl.userselector] ]}
{[ Ctrl.useravailabletext[Ctrl.userselector] ]}
Wow, that's a short email address!

Comment:

Do not use HTML in your comments. Tags: [b] Bold Text [/b] [i] Italic Text [/i]
Links will be generated if you include http:// or https:// at the beginning of a URL.
Submit

Contact | Privacy Policy | Developer Services | Advertise
discchord.com is a service of Gnubesoft